Microsoft Security Advisory 4025685:Windows Vista(2017 年 6 月)

critical Nessus 插件 ID 100785

简介

远程 Windows 主机受到多个漏洞的影响。

描述

远程 Windows Vista 主机缺少安全更新。因而会受到以下漏洞的影响:- 由于未正确处理内存对象,Microsoft Internet Explorer 中存在远程代码执行漏洞。未经身份验证的远程攻击者可利用此问题,诱使用户访问特制网站,从而在当前用户环境中执行任意代码。(CVE-2017-0222) - 处理某些请求时,Microsoft Server Message Block 1.0 (SMBv1) 服务器中存在多个信息泄露漏洞。未经身份验证的远程攻击者可利用这些漏洞,通过特制的数据包,泄露敏感信息。(CVE-2017-0267, CVE-2017-0268, CVE-2017-0270, CVE-2017-0271, CVE-2017-0274, CVE-2017-0275, CVE-2017-0276) - 处理特制的服务器请求时,Microsoft Server Message Block (SMB) 中存在多个拒绝服务漏洞。未经身份验证的远程攻击者可利用这些漏洞,通过特制的 SMB 请求,造成系统停止响应。(CVE-2017-0269, CVE-2017-0273, CVE-2017-0280) - 处理某些请求时,Microsoft Server Message Block 1.0 (SMBv1) 服务器中存在多个远程代码执行漏洞。未经身份验证的远程攻击者可利用这些漏洞,通过特制的数据包,在目标服务器上执行任意代码。(CVE-2017-0272, CVE-2017-0277, CVE-2017-0278, CVE-2017-0279) - 由于未正确处理快捷方式,Windows 中存在远程代码执行漏洞。未经身份验证认证的远程攻击者可利用此问题,诱使用户插入含有恶意快捷方式和二进制文件的可移动驱动器,从而在当前用户环境中自动执行任意代码。(CVE-2017-8464) - 由于未正确处理内存对象,Windows Search 功能存在远程代码执行漏洞。未经身份验证的远程攻击者可利用此问题,通过特制 SMB 消息,执行任意代码。(CVE-2017-8543) - 由于未正确处理内存对象,GDI 组件中存在一个信息泄露漏洞。未经身份验证的远程攻击者可利用此问题,诱使用户打开特制的文档或访问特制的网站,从而泄露内存内容。(CVE-2017-8552)

解决方案

Microsoft 已发布用于 Windows Vista 的修补程序集。

另见

https://docs.microsoft.com/en-us/security-updates/SecurityAdvisories/2017/4025685

http://www.nessus.org/u?a0780816

插件详情

严重性: Critical

ID: 100785

文件名: smb_nt_ms17_jun_4025685_vista.nasl

版本: 1.14

类型: local

代理: windows

发布时间: 2017/6/14

最近更新时间: 2022/5/25

支持的传感器: Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure, Nessus

风险信息

VPR

风险因素: Critical

分数: 9.4

CVSS v2

风险因素: Critical

基本分数: 10

时间分数: 8.7

矢量: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

CVSS 分数来源: CVE-2017-8543

CVSS v3

风险因素: Critical

基本分数: 9.8

时间分数: 9.4

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

时间矢量: CVSS:3.0/E:H/RL:O/RC:C

漏洞信息

CPE: cpe:/o:microsoft:windows

必需的 KB 项: SMB/MS_Bulletin_Checks/Possible

可利用: true

易利用性: Exploits are available

补丁发布日期: 2017/6/13

漏洞发布日期: 2017/5/9

CISA 已知可遭利用的漏洞到期日期: 2022/6/14, 2022/8/10, 2022/8/25

可利用的方式

CANVAS (CANVAS)

Metasploit (LNK Code Execution Vulnerability)

参考资料信息

CVE: CVE-2017-0222, CVE-2017-0267, CVE-2017-0268, CVE-2017-0269, CVE-2017-0270, CVE-2017-0271, CVE-2017-0272, CVE-2017-0273, CVE-2017-0274, CVE-2017-0275, CVE-2017-0276, CVE-2017-0277, CVE-2017-0278, CVE-2017-0279, CVE-2017-0280, CVE-2017-8464, CVE-2017-8543, CVE-2017-8552

BID: 98127, 98259, 98260, 98261, 98263, 98264, 98265, 98266, 98267, 98268, 98270, 98271, 98272, 98273, 98274, 98818, 98824, 99035

MSFT: MS17-4018271, MS17-4018466, MS17-4019204, MS17-4021903, MS17-4024402

MSKB: 4018271, 4018466, 4019204, 4021903, 4024402