Jenkins < 2.89.4 / 2.107 多个漏洞

medium Nessus 插件 ID 106951

简介

远程 Web 服务器上托管的作业调度和管理系统受到多个漏洞的影响。

描述

远程 Web 服务器上运行的 Jenkins 版本低于 2.107,或为版本低于 2.89.4 的 Jenkins LTS。因此,该主机受到多个漏洞的影响。

请注意,Nessus 尚未测试这些问题,而是只依靠应用程序自我报告的版本号。

解决方案

升级 Jenkins 到 2.107 或更高版本,升级 Jenkins LTS 到 2.89.4 或更高版本。

另见

https://jenkins.io/security/advisory/2018-02-14/

插件详情

严重性: Medium

ID: 106951

文件名: jenkins_2_107.nasl

版本: 1.11

类型: combined

代理: windows, macosx, unix

系列: CGI abuses

发布时间: 2018/2/22

最近更新时间: 2024/6/5

配置: 启用全面检查

支持的传感器: Frictionless Assessment Agent, Nessus Agent, Nessus

Enable CGI Scanning: true

风险信息

VPR

风险因素: Low

分数: 3.6

CVSS v2

风险因素: Medium

基本分数: 5

时间分数: 4.1

矢量: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

CVSS 分数来源: CVE-2018-1000068

CVSS v3

风险因素: Medium

基本分数: 5.3

时间分数: 4.9

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

时间矢量: CVSS:3.0/E:F/RL:O/RC:X

漏洞信息

CPE: cpe:/a:jenkins:jenkins, cpe:/a:cloudbees:jenkins

必需的 KB 项: installed_sw/Jenkins

可利用: true

易利用性: Exploits are available

补丁发布日期: 2018/2/14

漏洞发布日期: 2018/2/14

参考资料信息

CVE: CVE-2018-1000068, CVE-2018-6356

BID: 103037, 103101, 103209