Oracle Linux 8:microcode_ctl (ELSA-2022-9484)

medium Nessus 插件 ID 162217

简介

远程 Oracle Linux 主机缺少一个或多个安全更新。

描述

远程 Oracle Linux 8 主机上安装的一个程序包受到 ELSA-2022-9484 公告中提及的多个漏洞影响。

- Intel:CVE-2022-21123 共享缓冲区数据读取 (SBDR) (CVE-2022-21123)

- Intel:CVE-2022-21125 共享缓冲区数据采样 (SBDS) (CVE-2022-21125)

- Intel:CVE-2022-21166 设备寄存器局部写入 (DRPW) (CVE-2022-21166)

- Intel:CVE-2022-21127 特殊寄存器缓冲区数据采样更新(SRBDS 更新)(CVE-2022-21127)

请注意,Nessus 尚未测试这些问题,而是只依据应用程序自我报告的版本号进行判断。

解决方案

更新受影响的 microcode_ctl 程序包。

另见

https://linux.oracle.com/errata/ELSA-2022-9484.html

插件详情

严重性: Medium

ID: 162217

文件名: oraclelinux_ELSA-2022-9484.nasl

版本: 1.5

类型: local

代理: unix

发布时间: 2022/6/14

最近更新时间: 2023/10/20

支持的传感器: Frictionless Assessment Agent, Nessus Agent, Nessus

风险信息

VPR

风险因素: Medium

分数: 4.4

CVSS v2

风险因素: Low

基本分数: 2.1

时间分数: 1.7

矢量: CVSS2#AV:L/AC:L/Au:N/C:P/I:N/A:N

CVSS 分数来源: CVE-2022-21166

CVSS v3

风险因素: Medium

基本分数: 5.5

时间分数: 5.1

矢量: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N

时间矢量: CVSS:3.0/E:F/RL:O/RC:C

漏洞信息

CPE: cpe:/o:oracle:linux:8, p-cpe:/a:oracle:linux:microcode_ctl

必需的 KB 项: Host/OracleLinux, Host/RedHat/release, Host/RedHat/rpm-list, Host/local_checks_enabled

可利用: true

易利用性: Exploits are available

补丁发布日期: 2022/6/14

漏洞发布日期: 2022/6/14

参考资料信息

CVE: CVE-2022-21123, CVE-2022-21125, CVE-2022-21127, CVE-2022-21166