RHEL 8:kpatch-patch (RHSA-2022: 8768)

high Nessus 插件 ID 168383

简介

远程 Red Hat 主机缺少安全更新。

描述

远程 Redhat Enterprise Linux 8 主机上安装的多个程序包受到 RHSA-2022: 8768 公告中提及的一个漏洞影响。

- 内核:openvswitch: 整数下溢导致 reserve_sfa_size() 中的越界写入 (CVE-2022-2639)

请注意,Nessus 尚未测试此问题,而是只依据应用程序自我报告的版本号进行判断。

解决方案

更新受影响的程序包。

另见

http://www.nessus.org/u?88741f75

https://access.redhat.com/security/updates/classification/#important

https://access.redhat.com/errata/RHSA-2022:8768

https://bugzilla.redhat.com/show_bug.cgi?id=2084479

插件详情

严重性: High

ID: 168383

文件名: redhat-RHSA-2022-8768.nasl

版本: 1.6

类型: local

代理: unix

发布时间: 2022/12/3

最近更新时间: 2024/4/28

支持的传感器: Agentless Assessment, Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure, Nessus Agent, Nessus

风险信息

VPR

风险因素: Critical

分数: 9.0

CVSS v2

风险因素: Medium

基本分数: 6.8

时间分数: 5.9

矢量: CVSS2#AV:L/AC:L/Au:S/C:C/I:C/A:C

CVSS 分数来源: CVE-2022-2639

CVSS v3

风险因素: High

基本分数: 7.8

时间分数: 7.5

矢量: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

时间矢量: CVSS:3.0/E:H/RL:O/RC:C

漏洞信息

CPE: cpe:/o:redhat:rhel_eus:8.4, p-cpe:/a:redhat:enterprise_linux:kpatch-patch-4_18_0-305_49_1, p-cpe:/a:redhat:enterprise_linux:kpatch-patch-4_18_0-305_57_1, p-cpe:/a:redhat:enterprise_linux:kpatch-patch-4_18_0-305_62_1, p-cpe:/a:redhat:enterprise_linux:kpatch-patch-4_18_0-305_65_1, p-cpe:/a:redhat:enterprise_linux:kpatch-patch-4_18_0-305_71_1

必需的 KB 项: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list, Host/cpu

可利用: true

易利用性: Exploits are available

补丁发布日期: 2022/12/2

漏洞发布日期: 2022/9/1

参考资料信息

CVE: CVE-2022-2639

CWE: 681

RHSA: 2022:8768