Debian DSA-5297-1:vlc - 安全更新

high Nessus 插件 ID 168457

简介

远程 Debian 主机缺少与安全相关的更新。

描述

远程 Debian 11 主机上安装的多个程序包受到 dsa-5297 公告中提及的一个漏洞影响。

- 低于 3.0.17.4 版的 VideoLAN VLC Media Player 的 VNC 模块中存在整数溢出问题,攻击者可以用此漏洞在某些情况下诱骗用户打开构建的播放列表或连接到恶意 VNC 服务器,从而导致 VLC 崩溃或执行代码。 (CVE-2022-41325)

请注意,Nessus 尚未测试此问题,而是只依据应用程序自我报告的版本号进行判断。

解决方案

升级 vlc 程序包。

对于稳定发行版本 (bullseye),已在 3.0.18-0+deb11u1 版本中修复此问题。

另见

https://security-tracker.debian.org/tracker/source-package/vlc

https://www.debian.org/security/2022/dsa-5297

https://security-tracker.debian.org/tracker/CVE-2022-41325

https://packages.debian.org/source/bullseye/vlc

插件详情

严重性: High

ID: 168457

文件名: debian_DSA-5297.nasl

版本: 1.5

类型: local

代理: unix

发布时间: 2022/12/7

最近更新时间: 2023/9/20

支持的传感器: Agentless Assessment, Frictionless Assessment Agent, Nessus Agent, Nessus

风险信息

VPR

风险因素: Medium

分数: 6.7

CVSS v2

风险因素: High

基本分数: 7.2

时间分数: 5.6

矢量: CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C

CVSS 分数来源: CVE-2022-41325

CVSS v3

风险因素: High

基本分数: 7.8

时间分数: 7

矢量: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

时间矢量: CVSS:3.0/E:P/RL:O/RC:C

漏洞信息

CPE: p-cpe:/a:debian:debian_linux:libvlc-bin, p-cpe:/a:debian:debian_linux:libvlc-dev, p-cpe:/a:debian:debian_linux:libvlc5, p-cpe:/a:debian:debian_linux:libvlccore-dev, p-cpe:/a:debian:debian_linux:libvlccore9, p-cpe:/a:debian:debian_linux:vlc, p-cpe:/a:debian:debian_linux:vlc-bin, p-cpe:/a:debian:debian_linux:vlc-data, p-cpe:/a:debian:debian_linux:vlc-l10n, p-cpe:/a:debian:debian_linux:vlc-plugin-access-extra, p-cpe:/a:debian:debian_linux:vlc-plugin-base, p-cpe:/a:debian:debian_linux:vlc-plugin-fluidsynth, p-cpe:/a:debian:debian_linux:vlc-plugin-jack, p-cpe:/a:debian:debian_linux:vlc-plugin-notify, p-cpe:/a:debian:debian_linux:vlc-plugin-qt, p-cpe:/a:debian:debian_linux:vlc-plugin-samba, p-cpe:/a:debian:debian_linux:vlc-plugin-skins2, p-cpe:/a:debian:debian_linux:vlc-plugin-svg, p-cpe:/a:debian:debian_linux:vlc-plugin-video-output, p-cpe:/a:debian:debian_linux:vlc-plugin-video-splitter, p-cpe:/a:debian:debian_linux:vlc-plugin-visualization, cpe:/o:debian:debian_linux:11.0

必需的 KB 项: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

可利用: true

易利用性: Exploits are available

补丁发布日期: 2022/12/6

漏洞发布日期: 2022/12/6

参考资料信息

CVE: CVE-2022-41325