Atlassian Confluence < 7.13.14 / 7.14.x < 7.19.6 / 7.20.x < 8.1.0 (CONFSERVER-82436)

medium Nessus 插件 ID 172376

简介

远程 Atlassian Confluence 主机缺少安全更新。

描述

远程主机上安装的 Atlassian Confluence 版本受到同步服务中信息泄露漏洞的影响。未经身份验证的远程攻击者可利用此问题查看敏感信息。

请注意,Nessus 并未测试此问题,而是仅依据 Confluence 自我报告的版本号进行判断。

解决方案

升级至 Atlassian Confluence 7.13.14、7.19.6、8.1.0 或更新版本。

另见

https://jira.atlassian.com/browse/CONFSERVER-82436

插件详情

严重性: Medium

ID: 172376

文件名: confluence_confserver-82436.nasl

版本: 1.1

类型: remote

系列: CGI abuses

发布时间: 2023/3/9

最近更新时间: 2024/6/5

配置: 启用全面检查

支持的传感器: Nessus

风险信息

CVSS 分数理由: Score based on an in-depth analysis of the vendor advisory.

CVSS v2

风险因素: Medium

基本分数: 6.4

矢量: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:N

CVSS 分数来源: manual

CVSS v3

风险因素: Medium

基本分数: 6.5

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N

漏洞信息

CPE: cpe:/a:atlassian:confluence

必需的 KB 项: installed_sw/confluence

排除的 KB 项: Settings/disable_cgi_scanning

补丁发布日期: 2023/2/23

漏洞发布日期: 2023/2/23