Joomla 4.2.x < 4.3.2 多个漏洞 (5887-joomla-4-3-2-security-and-bug-fix-release)

high Nessus 插件 ID 176486

简介

远程 Web 服务器上运行的 PHP 应用程序受到多个漏洞影响。

描述

根据其自我报告的版本,远程 Web 服务器上运行的 Joomla! 实例版本是低于 4.3.2 的 4.2.x。因此,该应用程序受到多个漏洞的影响。

- 在 4.3.1 及之前的 Joomla! 4.2.0 中发现一个问题。缺少输入验证导致新 mfa 选择屏幕中出现开放重定向和 XSS 问题。(CVE-2023-23754)

- 在 4.3.1 及之前的 Joomla! 4.2.0 中发现一个问题。缺少速率限制允许对 MFA 方法进行暴力破解攻击。(CVE-2023-23755)

请注意,Nessus 尚未测试这些问题,而是只依据应用程序自我报告的版本号进行判断。

解决方案

升级到 Joomla! 版本 4.3.2 或更高版本。

另见

http://www.nessus.org/u?40adf6b5

http://www.nessus.org/u?338ee1fe

http://www.nessus.org/u?900e0b07

插件详情

严重性: High

ID: 176486

文件名: joomla_432.nasl

版本: 1.4

类型: remote

系列: CGI abuses

发布时间: 2023/5/30

最近更新时间: 2024/6/5

配置: 启用偏执模式, 启用全面检查

支持的传感器: Nessus

Enable CGI Scanning: true

风险信息

VPR

风险因素: Low

分数: 3.6

CVSS v2

风险因素: High

基本分数: 7.8

时间分数: 5.8

矢量: CVSS2#AV:N/AC:L/Au:N/C:C/I:N/A:N

CVSS 分数来源: CVE-2023-23755

CVSS v3

风险因素: High

基本分数: 7.5

时间分数: 6.5

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

时间矢量: CVSS:3.0/E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/a:joomla:joomla%5c%21

必需的 KB 项: www/PHP, Settings/ParanoidReport, installed_sw/Joomla!

排除的 KB 项: Settings/disable_cgi_scanning

易利用性: No known exploits are available

补丁发布日期: 2023/5/29

漏洞发布日期: 2023/5/29

参考资料信息

CVE: CVE-2023-23754, CVE-2023-23755

IAVA: 2023-A-0269-S