Atlassian Confluence 8.x < 8.3.3 / 8.4.x < 8.4.3 / 8.5.x < 8.5.2 (CONFSERVER-92475)(直接检查)

critical Nessus 插件 ID 182969

简介

远程 Web 服务器上有一个 Web 应用程序受到权限升级问题的影响。

描述

远程主机上运行的 Atlassian Confluence Server 会面临 CONFSERVER-92475 公告中提及的漏洞影响。
- Confluence 数据中心和服务器中的权限升级 - CVE-2023-22515 (CVE-2023-22515)

解决方案

升级到 Atlassian Confluence Server 8.5.2、8.3.3、8.4.3 或更高版本。

另见

https://jira.atlassian.com/browse/CONFSERVER-92475

https://github.com/Chocapikk/CVE-2023-22515

插件详情

严重性: Critical

ID: 182969

文件名: confluence_cve_2023_22515.nbin

版本: 1.23

类型: remote

系列: CGI abuses

发布时间: 2023/10/12

最近更新时间: 2024/5/20

配置: 启用全面检查

支持的传感器: Nessus

风险信息

VPR

风险因素: Critical

分数: 9.6

CVSS v2

风险因素: Critical

基本分数: 10

时间分数: 8.7

矢量: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

CVSS 分数来源: CVE-2023-22515

CVSS v3

风险因素: Critical

基本分数: 9.8

时间分数: 9.4

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

时间矢量: CVSS:3.0/E:H/RL:O/RC:C

漏洞信息

CPE: cpe:/a:atlassian:confluence

必需的 KB 项: installed_sw/confluence

可利用: true

易利用性: Exploits are available

被 Nessus 利用: true

补丁发布日期: 2023/10/4

漏洞发布日期: 2023/10/4

CISA 已知可遭利用的漏洞到期日期: 2023/10/13

可利用的方式

Core Impact

Metasploit (Atlassian Confluence Unauthenticated Remote Code Execution)

参考资料信息

CVE: CVE-2023-22515

IAVA: 2023-A-0513-S, 2023-A-0573-S