CentOS Linux 7 [TuxCare] 安全更新:bind / bind-chroot / bind-devel / bind-export-devel / 等多个漏洞 (CENTOS7:CLSA-2024:1709550046)

high Nessus 插件 ID 353223

简介

CentOS Linux 主机缺少一个或多个安全更新。

描述

CentOS Linux 7 主机上存在安装的程序包,该程序包受到 TuxCare CENTOS7:CLSA-2024:2024:1709550046公告中提及的多个漏洞的影响。

- 远程攻击者可利用 DNS 协议的某些 DNSSEC 方面(在 RFC 4033、4034、4035、6840 和相关 RFC 中),通过一个或多个 DNSSEC 响应造成拒绝服务情形(CPU 消耗),也称为 KeyTrap 问题。其中一个问题是,当存在包含多条 DNSKEY 和 RRSIG 记录的区域时,协议规范意味着算法必须评估 DNSKEY 和 RRSIG 记录的所有组合。(CVE-2023-50387)

- 远程攻击者可利用 DNS 协议的最近封装体验证方面(在跳过 RFC 9276 指南时的 RFC 5155 中),通过随机子域攻击中的 DNSSEC 响应造成拒绝服务情形(SHA-1 计算的 CPU 消耗),也称为 NSEC3 问题。RFC 5155 规范意味着算法在某些情况下必须执行数千次的哈希函数迭代。(CVE-2023-50868)

请注意,Nessus 尚未测试这些问题,而是只依据应用程序自我报告的版本号进行判断。

解决方案

根据 TuxCare 公告 CENTOS7:CLSA-2024:1709550046 中的指南更新受影响的程序包。

另见

https://cve.tuxcare.com/els/releases/CLSA-2024:1709550046

http://www.nessus.org/u?c118812f

插件详情

严重性: High

ID: 353223

文件名: tuxcare_centos_7_CLSA-2024-1709550046.nasl

版本: 1.1

类型: Local

代理: unix

发布时间: 2026/9/30

最近更新时间: 2026/9/30

支持的传感器: Continuous Assessment, Nessus Agent, Tenable Cloud Security, Tenable Self-Hosted Container Security, Nessus

风险信息

VPR

风险因素: Medium

分数: 5.7

百分位: 96.49

Vendor

Vendor Severity: Important

CVSS v2

风险因素: High

基本分数: 7.8

时间分数: 6.1

矢量: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C

CVSS 分数来源: CVE-2023-50868

CVSS v3

风险因素: High

基本分数: 7.5

时间分数: 6.7

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

时间矢量: CVSS:3.0/E:P/RL:O/RC:C

漏洞信息

必需的 KB 项: Host/OS/extended-third-party, Host/local_checks_enabled, Host/CentOS/release, Host/CentOS/rpm-list

可利用: true

易利用性: Exploits are available

补丁发布日期: 2024/3/4

漏洞发布日期: 2021/8/19

参考资料信息

CVE: CVE-2023-50387, CVE-2023-50868

CLSA: 2024:1709550046