Fedora 16:maniadrive-1.2-32.fc16.6 / php-5.3.14-1.fc16 / php-eaccelerator-0.9.6.1-9.fc16.6 (2012-9762)

high Nessus 插件 ID 59827

简介

远程 Fedora 主机缺少一个或多个安全更新。

描述

PHP 开发团队想要宣布立即推出 PHP 5.3.14。建议所有 PHP 用户升级到 PHP 5.3.14。

该版本修复了多种安全问题:crypt 的 DES 实现中的漏洞和 phar 扩展中的堆溢出问题。

PHP 5.3.14 修复 30 多个缺陷。请注意,现在对 php://fd 流的使用仅限于 CLI SAPI

变更日志:http://www.php.net/ChangeLog-5.php#5.3.14

请注意,Tenable Network Security 已直接从 Fedora 安全公告中提取上述描述块。Tenable 已尝试在不引入其他问题的情况下尽可能进行了自动整理和排版。

解决方案

更新受影响的 maniadrive、php 和/或 php-eaccelerator 程序包。

另见

http://www.php.net/ChangeLog-5.php#5.3.14

https://bugzilla.redhat.com/show_bug.cgi?id=816956

https://bugzilla.redhat.com/show_bug.cgi?id=823594

http://www.nessus.org/u?3ee1a615

http://www.nessus.org/u?0934de6c

http://www.nessus.org/u?2a1472c3

插件详情

严重性: High

ID: 59827

文件名: fedora_2012-9762.nasl

版本: 1.13

类型: local

代理: unix

发布时间: 2012/7/3

最近更新时间: 2021/1/11

支持的传感器: Agentless Assessment, Frictionless Assessment Agent, Nessus Agent, Nessus

风险信息

VPR

风险因素: High

分数: 7.3

CVSS v2

风险因素: High

基本分数: 7.5

时间分数: 5.9

矢量: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

漏洞信息

CPE: p-cpe:/a:fedoraproject:fedora:maniadrive, p-cpe:/a:fedoraproject:fedora:php, p-cpe:/a:fedoraproject:fedora:php-eaccelerator, cpe:/o:fedoraproject:fedora:16

必需的 KB 项: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

可利用: true

易利用性: Exploits are available

补丁发布日期: 2012/6/22

参考资料信息

CVE: CVE-2012-2143, CVE-2012-2386

BID: 47545, 53729

FEDORA: 2012-9762