Oracle Linux 4:bash (ELSA-2014-3078)

critical Nessus 插件 ID 77894

简介

远程 Oracle Linux 主机缺少安全更新。

描述

更改描述:

[3.0-27.0.2] - CVE-2014-7169 的初步修复

解决方案

更新受影响的 bash 程序包。

另见

https://oss.oracle.com/pipermail/el-errata/2014-September/004482.html

插件详情

严重性: Critical

ID: 77894

文件名: oraclelinux_ELSA-2014-3078.nasl

版本: 1.15

类型: local

代理: unix

发布时间: 2014/9/26

最近更新时间: 2023/4/25

支持的传感器: Frictionless Assessment Agent, Nessus Agent, Nessus

风险信息

VPR

风险因素: High

分数: 7.4

CVSS v2

风险因素: Critical

基本分数: 10

时间分数: 8.3

矢量: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

CVSS 分数来源: CVE-2014-7169

漏洞信息

CPE: p-cpe:/a:oracle:linux:bash, cpe:/o:oracle:linux:4

必需的 KB 项: Host/local_checks_enabled, Host/OracleLinux, Host/RedHat/release, Host/RedHat/rpm-list

可利用: true

易利用性: Exploits are available

补丁发布日期: 2014/9/25

漏洞发布日期: 2014/9/24

CISA 已知可遭利用的漏洞到期日期: 2022/7/28

参考资料信息

CVE: CVE-2014-7169

BID: 70137

IAVA: 2014-A-0142